Vue3使用百度amis低代码平台踩坑

参考文章
https://www.jianshu.com/p/bb4...

但是原文章是使用typescript, 如果想用es6. 只需要用vite创建项目即可, 用默认的webpack创建项目会报错.

# npm 6.x
npm init vite@latest my-vue-app --template vue

# npm 7+, 需要额外的双横线:
npm init vite@latest my-vue-app -- --template vue

# yarn
yarn create vite my-vue-app --template vue

# pnpm
pnpm create vite my-vue-app -- --template vue

你可能感兴趣的