ubuntu安装wxPython出错:ERROR: failed building wxWidgets

在ubuntu的conda环境中安装wxPython时,提示报错:ERROR: failed building wxWidgets

网上有两种方法,本人使用方法一有效。

方法一
安装命令改成:pip install -U -f https://extras.wxpython.org/wxPython4/extras/linux/gtk3/ubuntu-16.04 wxPython

方法二
改用pip3安装

你可能感兴趣的