解决:Error: Node Sass version 6.0.1 is incompatible with ^4.0.0.

启动项目提示如下错误

Error: Node Sass version 6.0.1 is incompatible with ^4.0.0.

翻译

错误:节点Sass版本6.0.1^4.0.0不兼容。

原因分析

node-sass 版本过高,需要卸载安装低版本。

卸载高版本

npm uninstall node-sass

安装低版本

cnpm install node-sass@4.14.1

运行项目

npm run serve



悲伤过后记得扬起嘴角看看这个世界多么美好。

你可能感兴趣的