Xcode8运行报错ld framework not found ColorSync for architecture x86_64

近期因为需要在10.13系统上查找兼容性问题,把Xcode11下运行的工程需要在10.13系统上运行起来,但是发现始终无法编译通过,并且报错:

Xcode8运行报错ld framework not found ColorSync for architecture x86_64

查了好久没有查到解决办法,即时从高系统上把ColorSync这个Framework拷贝到10.13上,也会运行出错。后来查了资料,发现10.13系统上可以运行Xcode9,通过从developer官网上下载Xcode9.3运行就可以解决

你可能感兴趣的