当前位置:首页 > 开发 > 开源软件 > 正文

Python安装RSA模块

发表于: 2015-03-08   作者:chenhbc   来源:转载   浏览次数:
摘要: Python中的一些模块是用一个包管理器来发布的,RSA模块就是,所以首先需要安装setup tools工具 1、下载文件:ez_setup.py (附件中也有提供) 2、安装: sudo python ez_setup.py 3、下载RSA安装包:rsa-3.1.1-py2.7.egg (附件中也有提供) 4、安装RSA: sudo easy_install rsa-3.1

Python中的一些模块是用一个包管理器来发布的,RSA模块就是,所以首先需要安装setup tools工具

1、下载文件:ez_setup.py (附件中也有提供)

2、安装:

sudo python ez_setup.py

3、下载RSA安装包:rsa-3.1.1-py2.7.egg (附件中也有提供)

4、安装RSA:

sudo easy_install rsa-3.1.1-py2.7.egg

 

Python安装RSA模块

  • 0

    开心

    开心

  • 0

    板砖

    板砖

  • 0

    感动

    感动

  • 0

    有用

    有用

  • 0

    疑问

    疑问

  • 0

    难过

    难过

  • 0

    无聊

    无聊

  • 0

    震惊

    震惊

编辑推荐
MySQLdb下载地址 https://github.com/farcepest/moist 安装流程如下 $ tar zxvf 下载的文件 $ pytho
安装apache 下载mod_python 编译安装 测试 下载mod_python,下载地址:mod_python 在GitHub 上面, 下
一、模块: 如果你退出Python解释器并重新进入,你做得任何定义(变量和方法)都会丢失。因此,如果
一、简单介绍 最近需要用Python模拟登录远程服务器并自动执行一些代码,需要安装一个叫paramiko的模
下载的module解压后里面有setup.py文件,如果打开setup.py文件里面有这段代码: from setuptools im
在window平台下安装第三方模块时,出现这样的错误: Google了以下,才知道原来Python里少了这个模块
关于win 64位机器安装Scrapy的问题:http://steamforge.net/wiki/index.php/How_to_Install_Scrapy_
错误提示如下面的,原因就是python和模块位数不统一,可能python是64位的,模块是32位的,而且每个
1,下载源码包 wget 'http://downloads.sourceforge.net/project/mysql-python/mysql-python-test/1
安装篇: 1. 下载并安装easy_install, 使用命令:C:\Python27>python.exe ez_setup.py 下载RUL:h
版权所有 IT知识库 CopyRight © 2009-2015 IT知识库 IT610.com , All Rights Reserved. 京ICP备09083238号