当前位置:首页 > 开发 > 系统架构 > 架构 > 正文

mod_deflate has been requested but can not be built due to prerequisite failures

发表于: 2013-12-06   作者:sunjing   来源:转载   浏览:
摘要: 安装apache, 执行./configure命令时,输出: checking whether to enable mod_deflate... configure: error: mod_deflate has been requested but can not be built due to prerequisite failures 原因是没有安装zlib包。centos下可执行yum

安装apache, 执行./configure命令时,输出:

checking whether to enable mod_deflate... configure: error: mod_deflate has been requested but can not be built due to prerequisite failures

原因是没有安装zlib包。centos下可执行yum install zlib-devel, ubuntu下可执行apt-get install zlib1g-dev来安装。

mod_deflate has been requested but can not be built due to prerequisite failures

  • 0

    开心

    开心

  • 0

    板砖

    板砖

  • 0

    感动

    感动

  • 0

    有用

    有用

  • 0

    疑问

    疑问

  • 0

    难过

    难过

  • 0

    无聊

    无聊

  • 0

    震惊

    震惊

版权所有 IT知识库 CopyRight © 2009-2015 IT知识库 IT610.com , All Rights Reserved. 京ICP备09083238号