当前位置:首页 > 开发 > 开源软件 > 正文

【汇总】configure编译时遇到的错误

发表于: 2011-09-15   作者:crizy   来源:转载   浏览:
摘要: 1.configure: error: bzlib.h is required # yum install bzip2-devel   2.configure: error: tcutil.h is required 如果安装Tokyo Cabinet时指定了目录,在安装Tokyo Tyrant时用 --with-tc 指定Tokyo Cabinet的目录,如果没指定会报:con

1.configure: error: bzlib.h is required

# yum install bzip2-devel

 

2.configure: error: tcutil.h is required

如果安装Tokyo Cabinet时指定了目录,在安装Tokyo Tyrant时用 --with-tc 指定Tokyo Cabinet的目录,如果没指定会报:configure: error: tcutil.h is required 错误。

 

3.buildconf: autoconf not found.
              you need autoconf version 2.13 or newer installed to build PHP from SVN.
***Errot code 1

# yum install autoconf

 

4../libtool: line 984: g++: command not found

#yum install gcc-c++ libstdc++-devel -y
#echo "/usr/local/lib" > /etc/ld.so.conf.d/usr_local_lib.conf
#/sbin/ldconfig

【汇总】configure编译时遇到的错误

  • 0

    开心

    开心

  • 0

    板砖

    板砖

  • 0

    感动

    感动

  • 0

    有用

    有用

  • 0

    疑问

    疑问

  • 0

    难过

    难过

  • 0

    无聊

    无聊

  • 0

    震惊

    震惊

版权所有 IT知识库 CopyRight © 2009-2015 IT知识库 IT610.com , All Rights Reserved. 京ICP备09083238号