当前位置:首页 > 开发 > 编程语言 > 版本管理工具 > 正文

SVN:cannot map the project with svn provider解决办法 --

发表于: 2011-06-20   作者:cooler1217   来源:转载   浏览:
摘要: 首先,叙述一下令人蛋疼的情况,纠结了我几个小时,更新Workspace原有的项目,显示更新成功,可是就是更新不下来svn上原有的文件,结果我火了,直接把app删了重来,问题来了svn弹窗了:cannot map the project with svn provider。第一反应,问那位哥(什么哥? 姓谷的那位哥,O(∩_∩)O~),结果如下: 原因:可能是subclipse新旧版本冲突
首先,叙述一下令人蛋疼的情况,纠结了我几个小时,更新Workspace原有的项目,显示更新成功,可是就是更新不下来svn上原有的文件,结果我火了,直接把app删了重来,问题来了svn弹窗了:cannot map the project with svn provider。第一反应,问那位哥(什么哥? 姓谷的那位哥,O(∩_∩)O~),结果如下:


原因:可能是subclipse新旧版本冲突造成的,删掉\.metadata\.plugins\org.tigris.subversion.subclipse.core文件即可,尝试后OK


注:千万别挺某些人说的,把metadata删掉,那就完蛋了


转载自:http://www.blogjava.net/jzone/articles/337697.html 谢谢博主,解决了

SVN:cannot map the project with svn provider解决办法 --

  • 0

    开心

    开心

  • 0

    板砖

    板砖

  • 0

    感动

    感动

  • 0

    有用

    有用

  • 0

    疑问

    疑问

  • 0

    难过

    难过

  • 0

    无聊

    无聊

  • 0

    震惊

    震惊

版权所有 IT知识库 CopyRight © 2009-2015 IT知识库 IT610.com , All Rights Reserved. 京ICP备09083238号