当前位置:首页 > 开发 > 操作系统 > 正文

rpm should not be used directly install rpm packages use alien instead!

发表于: 2013-10-21   作者:商人shang   来源:转载   浏览:
摘要: 不要直接使用rpm来安装rpm文件,是哟i那个ailen来代替     Code: sudo apt-get install alien To use alien: Code: sudo alien flash-plugin-10.0.15.3-release.i386.rpm Then you can install it like this&

不要直接使用rpm来安装rpm文件,是哟i那个ailen来代替

 

 

Code:
 sudo apt-get install alien

To use alien:

Code:
 sudo alien flash-plugin-10.0.15.3-release.i386.rpm

Then you can install it like this (watch the .deb at the end):

Code:
 sudo dpkg -i flash-plugin-10.0.15.3-release.i386.deb

Or

Code:
 sudo alien -i flash-plugin-10.0.15.3-release.i386.rpm

rpm should not be used directly install rpm packages use alien instead!

  • 0

    开心

    开心

  • 0

    板砖

    板砖

  • 0

    感动

    感动

  • 0

    有用

    有用

  • 0

    疑问

    疑问

  • 0

    难过

    难过

  • 0

    无聊

    无聊

  • 0

    震惊

    震惊

编辑推荐
yum install 后会提示: Downloading Packages: warning: rpmts_HdrFromFdno: Header V3 DSA signat
 在我们使用任何操作系统的过程中,安装和卸载软件是必须的操作。Linux 中有一套包管理器,称为 rp
Install Openstack with Openvswitch Plugin of Quantum on rhel6.3 by RPM Way ( by quqi99 ) 作者
常见的Linux发行版主要可以分为两类,类ReadHat系列和类Debian系列,这里我们是以其软件包的格式来
一种用于互联网下载包的打包及安装工具,它包含在某些Linux分发版中。它生成具有.RPM扩展名的文件。
RPM RPM 是软件管理程序,提供软件的安装、升级、查询、反安装的功能。 rpm 参数 软件包 挃令选项 -
Introduction Being a web developer one often hits that momentous stumbling block, of though b
使用log4j,common-log这样的log框架时,发现很多代码中这样写 if (log.isDebugEnabled ()) { log.de
安装了最新的ATD 18之后,新加的Lint Warnings插件会给我们检测出许多xml布局中不当的地方,例如:
最近在研究压力测试工具的时候发现了webbench,但是在安装webbench时说需要安装gcc,反复安装实验发
版权所有 IT知识库 CopyRight © 2009-2015 IT知识库 IT610.com , All Rights Reserved. 京ICP备09083238号