当前位置:首页 > 开发 > 系统架构 > 架构 > 正文

Spring 3.2.x将于2016年12月31日停止支持

发表于: 2015-06-16   作者:wiselyman   来源:转载   浏览:
摘要:               Spring 团队公布在2016年12月31日停止对Spring Framework 3.2.x(包含tomcat 6.x)的支持。在此之前spring团队将持续发布3.2.x的维护版本。          请大家及时准备及时升级到Spring

     

        Spring 团队公布在2016年12月31日停止对Spring Framework 3.2.x(包含tomcat 6.x)的支持。在此之前spring团队将持续发布3.2.x的维护版本。

 

       请大家及时准备及时升级到Spring Framework 4.x。当前的第四代Spring Framework将在2019年停止更新。在2016年发布Spring Framework 4.3后,将与当前的Spring Framework 3.2.x一样进入维护状态直到2019。

 

     大概在2016年第四季度应该会发布Spring Framework 5.0 (需要JDK 8+支持)正式版,如果你想继续使用JDK 6和7,请使用Spring Framework 4.x。

 

原文地址:http://spring.io/blog/2015/06/15/spring-framework-3-2-x-eol-on-dec-31-2016

Spring 3.2.x将于2016年12月31日停止支持

  • 0

    开心

    开心

  • 0

    板砖

    板砖

  • 0

    感动

    感动

  • 0

    有用

    有用

  • 0

    疑问

    疑问

  • 0

    难过

    难过

  • 0

    无聊

    无聊

  • 0

    震惊

    震惊

版权所有 IT知识库 CopyRight © 2009-2015 IT知识库 IT610.com , All Rights Reserved. 京ICP备09083238号