当前位置:首页 > 开发 > 编程语言 > 编程 > 正文

readonly,只读,不可用

发表于: 2014-10-30   作者:dashuaifu   来源:转载   浏览:
摘要: readOnly 和 readonly 不同,在做js开发时一定要注意函数大小写和jsp黄线的警告!!!我就经历过这么一件事: 使用readOnly在某些浏览器或同一浏览器不同版本有的可以实现“只读”功能,有的就不行,而且函数readOnly有黄线警告!!!就这样被折磨了不短时间!!!(期间使用过disable函数,但是发现disable函数之后后台接收不到前台的的数据!!!)  

readOnly 和 readonly 不同,在做js开发时一定要注意函数大小写和jsp黄线的警告!!!我就经历过这么一件事:

使用readOnly在某些浏览器或同一浏览器不同版本有的可以实现“只读”功能,有的就不行,而且函数readOnly有黄线警告!!!就这样被折磨了不短时间!!!(期间使用过disable函数,但是发现disable函数之后后台接收不到前台的的数据!!!)

 

希望更多的朋友不要犯同样的错!!!

readonly,只读,不可用

  • 0

    开心

    开心

  • 0

    板砖

    板砖

  • 0

    感动

    感动

  • 0

    有用

    有用

  • 0

    疑问

    疑问

  • 0

    难过

    难过

  • 0

    无聊

    无聊

  • 0

    震惊

    震惊

编辑推荐
关于C#中readonly的一点小研究 关于C#中readonly的一点小研究 可能园子里有不少文章已经说明了这个
转自:http://www.cnblogs.com/royenhome/archive/2010/05/22/1741592.html 尽管你写了很多年的C#的
利用Panel的mask()方法。 这种取巧的方法跟我的另一篇文章“Ext FieldSet 布局”(http://fireinjava
const 与 readonly知多少 尽管你写了很多年的C#的代码,但是可能当别人问到你const与readonly的区别
我的笔记本安装的是Ubuntu,版本是: root@~ # cat /etc/issue Ubuntu 12.04.2 LTS \n \l 使用了ppp
我的笔记本安装的是Ubuntu,版本是: root@~ # cat /etc/issue Ubuntu 12.04.2 LTS \n \l 使用了ppp
我的笔记本安装的是Ubuntu,版本是: root@~ # cat /etc/issue Ubuntu 12.04.2 LTS \n \l 使用了ppp
真是怪事年年有,今年特别多。这几天重新装了一台服务器,遇到一堆问题。下面这个:明明是一个最简
我的笔记本安装的是Ubuntu,版本是: root@~ # cat /etc/issue Ubuntu 12.04.2 LTS \n \l 使用了ppp
我的笔记本安装的是Ubuntu,版本是: root@~ # cat /etc/issue Ubuntu 12.04.2 LTS \n \l 使用了ppp
版权所有 IT知识库 CopyRight © 2009-2015 IT知识库 IT610.com , All Rights Reserved. 京ICP备09083238号