当前位置:首页 > 开发 > 操作系统 > 正文

mac 卸载 java 1.7 或更高版本

发表于: 2015-05-09   作者:征客丶   来源:转载   浏览:
摘要: 卸载 java 1.7 或更高 sudo rm -rf /Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin 成功执行此命令后,还可以执行 java 与 javac 命令 sudo rm -rf /Library/PreferencePanes/JavaControlPanel.prefPane 成功执行此命令后,还可以执行 java
卸载 java 1.7 或更高
sudo rm -rf /Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin
成功执行此命令后,还可以执行 java 与 javac 命令

sudo rm -rf /Library/PreferencePanes/JavaControlPanel.prefPane
成功执行此命令后,还可以执行 java 与 javac 命令

sudo rm -rf /Library/Java/JavaVirtualMachines/jdk[version].jdk
成功执行此命令后,java 与 javac 都不能运行了

我一般是去执行 Find 命令,查找这个三个文件,把他们都删除掉。
注意:Mac 上重装软件时,有些报错要去看 Mac 的系统日志,你就会立马发现是什么错误,系统的错误是不会在安装源程序抛出信息的。
Mac 系统日志在:/var/log/ 目录下,去找你对应的日志文件查看吧,安装软件时的日志记录在
install.log 文件中。

--------------------------------------------------------------------
若有其他凝问或文中有错误,请及时向我指出,
我好及时改正,同时也让我们一起进步。
email : binary_space@126.com
qq     : 1035862795
敲门砖: 代码谱写人生

mac 卸载 java 1.7 或更高版本

  • 0

    开心

    开心

  • 0

    板砖

    板砖

  • 0

    感动

    感动

  • 0

    有用

    有用

  • 0

    疑问

    疑问

  • 0

    难过

    难过

  • 0

    无聊

    无聊

  • 0

    震惊

    震惊

编辑推荐
使用的是google的插件. 最新的eclipse 3.5 gwt 版本是 1.7. 花了一天时间写点demo 看看这些组件都怎
使用的是google的插件. 最新的eclipse 3.5 gwt 版本是 1.7. 花了一天时间写点demo 看看这些组件都怎
Apache Trinidad Skinning About Skinning Create a skin - an overview How to create a skin Skin
前些日子有网友问,如何卸载Safari5,准备安装4。 虽然不太理解,无论处于什么原因,我重新下载了Sa
前些日子有网友问,如何卸载Safari5,准备安装4。 虽然不太理解,无论处于什么原因,我重新下载了Sa
前些日子有网友问,如何卸载Safari5,准备安装4。 虽然不太理解,无论处于什么原因,我重新下载了Sa
cocos2dx在2.2版本(及更高版本)中创建项目是采用的是Python的方法创建。 在Mac上,之前版本都可以
在用VSTS2005/2008+Oracle9做环境连接Oracle时候,在VS 开发服务器运行正常,但IIS服务器调试和部署
在用VSTS2005/2008+Oracle9做环境连接Oracle时候,在VS 开发服务器运行正常,但IIS服务器调试和部署
在用VSTS2005/2008+Oracle9做环境连接Oracle时候,在VS 开发服务器运行正常,但IIS服务器调试和部署
版权所有 IT知识库 CopyRight © 2009-2015 IT知识库 IT610.com , All Rights Reserved. 京ICP备09083238号